We need a naming convention for the core
modules and standard libraries of the new
This is largely orthogonal to the exact
details of the module system, and so is
presented as a separate ticket from ticket
WG1 chose to accept Cowan's proposals as given in tickets #71, #72, #73, #74, #75, #76, #77, and PortsCowan. This will be left open as a tracking bug until those are cleaned up and closed.
Okay. The 11 modules are:
There's another module: